Actualizacion de ubuntu 9.10 en dia 3de octubre del 2009


Parecerá un rollo pero es la unica manera de ponel las actualizaciones del dia de ayer ya que solo podia por modo de consola solo copio el registro




IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 110 paquetes y se eliminarán 1.
Se usará 1540kB de espacio en disco
===============================================================================
[ELIMINA, NO USADO] hplip-cups
[ACTUALIZA] app-install-data 0.9.10.8 -> 0.9.10.9
[ACTUALIZA] apport 1.9.1-0ubuntu3 -> 1.9.2-0ubuntu1
[ACTUALIZA] apport-gtk 1.9.1-0ubuntu3 -> 1.9.2-0ubuntu1
[ACTUALIZA] aptdaemon 0.10+bzr240-0ubuntu1 -> 0.10+bzr242-0ubuntu3
[ACTUALIZA] byobu 2.36-0ubuntu1 -> 2.37-0ubuntu1
[ACTUALIZA] ca-certificates 20090701 -> 20090814
[ACTUALIZA] couchdb-bin 0.10.0~svn813472-0ubuntu2 -> 0.10.0~svn818859-0ubuntu1
[ACTUALIZA] cpp-4.3 4.3.4-3ubuntu1 -> 4.3.4-4ubuntu1
[ACTUALIZA] cups 1.4.1-2 -> 1.4.1-4
[ACTUALIZA] cups-bsd 1.4.1-2 -> 1.4.1-4
[ACTUALIZA] cups-client 1.4.1-2 -> 1.4.1-4
[ACTUALIZA] cups-common 1.4.1-2 -> 1.4.1-4
[ACTUALIZA] cups-ppdc 1.4.1-2 -> 1.4.1-4
[ACTUALIZA] cupsddk 1.4.1-2 -> 1.4.1-4
[ACTUALIZA] dbus 1.2.16-0ubuntu7 -> 1.2.16-0ubuntu8
[ACTUALIZA] dbus-x11 1.2.16-0ubuntu7 -> 1.2.16-0ubuntu8
[ACTUALIZA] debconf 1.5.27ubuntu1 -> 1.5.27ubuntu2
[ACTUALIZA] debconf-i18n 1.5.27ubuntu1 -> 1.5.27ubuntu2
[ACTUALIZA] desktopcouch 0.4.1-0ubuntu1 -> 0.4.2-0ubuntu1
[ACTUALIZA] devicekit-disks 007-0ubuntu1 -> 007-1
[ACTUALIZA] example-content 37 -> 38
[ACTUALIZA] f-spot 0.6.1.2-1 -> 0.6.1.3-1ubuntu1
[ACTUALIZA] gcc-4.3 4.3.4-3ubuntu1 -> 4.3.4-4ubuntu1
[ACTUALIZA] gcc-4.3-base 4.3.4-3ubuntu1 -> 4.3.4-4ubuntu1
[ACTUALIZA] gdm 2.28.0-0ubuntu8 -> 2.28.0-0ubuntu12
[ACTUALIZA] genisoimage 9:1.1.9-1ubuntu1 -> 9:1.1.9-1ubuntu2
[ACTUALIZA] gnome-disk-utility 2.28.0-0ubuntu2 -> 2.28.0-1
[ACTUALIZA] gtk2-engines-pixbuf 2.18.0-1ubuntu2 -> 2.18.1-1
[ACTUALIZA] hpijs 3.9.8-0ubuntu6 -> 3.9.8-0ubuntu7
[ACTUALIZA] hplip 3.9.8-0ubuntu6 -> 3.9.8-0ubuntu7
[ACTUALIZA] hplip-data 3.9.8-0ubuntu6 -> 3.9.8-0ubuntu7
[ACTUALIZA] initramfs-tools 0.92bubuntu50 -> 0.92bubuntu51
[ACTUALIZA] jockey-common 0.5.4-0ubuntu1 -> 0.5.5-0ubuntu1
[ACTUALIZA] jockey-gtk 0.5.4-0ubuntu1 -> 0.5.5-0ubuntu1
[ACTUALIZA] libbonobo2-0 2.24.1-1 -> 2.24.2-1
[ACTUALIZA] libbonobo2-common 2.24.1-1 -> 2.24.2-1
[ACTUALIZA] libcups2 1.4.1-2 -> 1.4.1-4
[ACTUALIZA] libcupscgi1 1.4.1-2 -> 1.4.1-4
[ACTUALIZA] libcupsdriver1 1.4.1-2 -> 1.4.1-4
[ACTUALIZA] libcupsimage2 1.4.1-2 -> 1.4.1-4
[ACTUALIZA] libcupsmime1 1.4.1-2 -> 1.4.1-4
[ACTUALIZA] libcupsppdc1 1.4.1-2 -> 1.4.1-4
[ACTUALIZA] libdbus-1-3 1.2.16-0ubuntu7 -> 1.2.16-0ubuntu8
[ACTUALIZA] libgail-common 2.18.0-1ubuntu2 -> 2.18.1-1
[ACTUALIZA] libgail18 2.18.0-1ubuntu2 -> 2.18.1-1
[ACTUALIZA] libgdu-gtk0 2.28.0-0ubuntu2 -> 2.28.0-1
[ACTUALIZA] libgdu0 2.28.0-0ubuntu2 -> 2.28.0-1
[ACTUALIZA] libgl1-mesa-dri 7.6.0~git20090817.7c422387-0ubuntu6 -> 7.6.0~git20090817.7c422387-0ubuntu7
[ACTUALIZA] libgl1-mesa-glx 7.6.0~git20090817.7c422387-0ubuntu6 -> 7.6.0~git20090817.7c422387-0ubuntu7
[ACTUALIZA] libglib2.0-0 2.22.0-1ubuntu1 -> 2.22.1-0ubuntu1
[ACTUALIZA] libglib2.0-data 2.22.0-1ubuntu1 -> 2.22.1-0ubuntu1
[ACTUALIZA] libglu1-mesa 7.6.0~git20090817.7c422387-0ubuntu6 -> 7.6.0~git20090817.7c422387-0ubuntu7
[ACTUALIZA] libgnomeui-0 2.24.1-1 -> 2.24.2-1
[ACTUALIZA] libgnomeui-common 2.24.1-1 -> 2.24.2-1
[ACTUALIZA] libgtk2.0-0 2.18.0-1ubuntu2 -> 2.18.1-1
[ACTUALIZA] libgtk2.0-bin 2.18.0-1ubuntu2 -> 2.18.1-1
[ACTUALIZA] libgtk2.0-common 2.18.0-1ubuntu2 -> 2.18.1-1
[ACTUALIZA] libgtksourceview2.0-0 2.8.0-0ubuntu1 -> 2.8.1-1
[ACTUALIZA] libgtksourceview2.0-common 2.8.0-0ubuntu1 -> 2.8.1-1
[ACTUALIZA] libsnmp-base 5.4.1~dfsg-12ubuntu6 -> 5.4.1~dfsg-12ubuntu7
[ACTUALIZA] libsnmp15 5.4.1~dfsg-12ubuntu6 -> 5.4.1~dfsg-12ubuntu7
[ACTUALIZA] libstlport4.6ldbl 4.6.2-5 -> 4.6.2-5build1
[ACTUALIZA] libtelepathy-glib0 0.7.37-1 -> 0.9.0-1
[ACTUALIZA] libtotem-plparser12 2.28.0-1 -> 2.28.1-1
[ACTUALIZA] libusplash0 0.5.39 -> 0.5.40
[ACTUALIZA] libvte-common 1:0.22.0-0ubuntu1 -> 1:0.22.2-0ubuntu2
[ACTUALIZA] libvte9 1:0.22.0-0ubuntu1 -> 1:0.22.2-0ubuntu2
[ACTUALIZA] libwebkit-1.0-2 1.1.14-1ubuntu1 -> 1.1.15.1-1ubuntu1
[ACTUALIZA] libwebkit-1.0-common 1.1.14-1ubuntu1 -> 1.1.15.1-1ubuntu1
[ACTUALIZA] libxplc0.3.13 0.3.13-2ubuntu1 -> 0.3.13-2ubuntu2
[ACTUALIZA] linux-libc-dev 2.6.31-11.36 -> 2.6.31-11.38
[ACTUALIZA] mesa-utils 7.6.0~git20090817.7c422387-0ubuntu6 -> 7.6.0~git20090817.7c422387-0ubuntu7
[ACTUALIZA] notify-osd-icons 0.2 -> 0.3
[ACTUALIZA] onboard 0.91.2-0ubuntu1 -> 0.91.2-0ubuntu2
[ACTUALIZA] openoffice.org-base-core 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] openoffice.org-calc 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] openoffice.org-common 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] openoffice.org-core 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] openoffice.org-draw 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] openoffice.org-emailmerge 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] openoffice.org-gnome 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] openoffice.org-gtk 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] openoffice.org-impress 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] openoffice.org-math 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] openoffice.org-style-human 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] openoffice.org-writer 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] python-apport 1.9.1-0ubuntu3 -> 1.9.2-0ubuntu1
[ACTUALIZA] python-aptdaemon 0.10+bzr240-0ubuntu1 -> 0.10+bzr242-0ubuntu3
[ACTUALIZA] python-aptdaemon-gtk 0.10+bzr240-0ubuntu1 -> 0.10+bzr242-0ubuntu3
[ACTUALIZA] python-desktopcouch 0.4.1-0ubuntu1 -> 0.4.2-0ubuntu1
[ACTUALIZA] python-desktopcouch-records 0.4.1-0ubuntu1 -> 0.4.2-0ubuntu1
[ACTUALIZA] python-gtksourceview2 2.6.0-1 -> 2.8.0-1
[ACTUALIZA] python-problem-report 1.9.1-0ubuntu3 -> 1.9.2-0ubuntu1
[ACTUALIZA] python-ubuntuone-client 0.95.1-0ubuntu1 -> 0.96.0-0ubuntu1
[ACTUALIZA] python-uno 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] python-vte 1:0.22.0-0ubuntu1 -> 1:0.22.2-0ubuntu2
[ACTUALIZA] software-center 0.4.3 -> 0.4.4
[ACTUALIZA] telepathy-gabble 0.8.3-1 -> 0.8.4-1
[ACTUALIZA] ttf-opensymbol 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[ACTUALIZA] tzdata 2009m-1 -> 2009n-1
[ACTUALIZA] ubuntuone-client 0.95.1-0ubuntu1 -> 0.96.0-0ubuntu1
[ACTUALIZA] ubuntuone-client-gnome 0.95.1-0ubuntu1 -> 0.96.0-0ubuntu1
[ACTUALIZA] uno-libs3 1.5.1+OOo3.1.1-2ubuntu3 -> 1.5.1+OOo3.1.1-2ubuntu4
[ACTUALIZA] upstart 0.6.3-6 -> 0.6.3-7
[ACTUALIZA] ure 1.5.1+OOo3.1.1-2ubuntu3 -> 1.5.1+OOo3.1.1-2ubuntu4
[ACTUALIZA] usb-creator 0.2.7 -> 0.2.9
[ACTUALIZA] usb-creator-common 0.2.7 -> 0.2.9
[ACTUALIZA] usb-creator-gtk 0.2.7 -> 0.2.9
[ACTUALIZA] usplash 0.5.39 -> 0.5.40
[ACTUALIZA] wodim 9:1.1.9-1ubuntu1 -> 9:1.1.9-1ubuntu2
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 3 2009 21:17:25 +0200

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 1 paquetes y se eliminarán 0.
===============================================================================
[ACTUALIZA] openoffice.org-core 1:3.1.1-2ubuntu3 -> 1:3.1.1-2ubuntu4
[SIN CONFIGURAR] gdm
[SIN CONFIGURAR] openoffice.org-base-core
[SIN CONFIGURAR] openoffice.org-calc
[SIN CONFIGURAR] openoffice.org-draw
[SIN CONFIGURAR] openoffice.org-emailmerge
[SIN CONFIGURAR] openoffice.org-gnome
[SIN CONFIGURAR] openoffice.org-gtk
[SIN CONFIGURAR] openoffice.org-impress
[SIN CONFIGURAR] openoffice.org-math
[SIN CONFIGURAR] openoffice.org-writer
[SIN CONFIGURAR] python-uno
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 3 2009 21:18:54 +0200

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 0.
===============================================================================
[SIN CONFIGURAR] gdm
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 3 2009 21:20:35 +0200

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 0 paquetes y se eliminarán 2.
Se usará 10,7MB de espacio en disco
===============================================================================
[ELIMINA, DEPENDENCIAS] ubuntu-desktop
[ELIMINA] gnome-power-manager
[SIN CONFIGURAR] gdm
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 3 2009 21:32:13 +0200

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 3 paquetes y se eliminarán 1.
Se usará 10,4MB de espacio en disco
===============================================================================
[ELIMINA] adobe-flashplugin
[ACTUALIZA] libpython2.6 2.6.2-3ubuntu1 -> 2.6.3-0ubuntu1
[ACTUALIZA] python2.6 2.6.2-3ubuntu1 -> 2.6.3-0ubuntu1
[ACTUALIZA] python2.6-minimal 2.6.2-3ubuntu1 -> 2.6.3-0ubuntu1
[SIN CONFIGURAR] gdm
===============================================================================

Registro completado.
Aptitude 0.4.11.11: informe de registro
sáb, oct 3 2009 21:33:01 +0200

IMPORTANTE: este registro sólo muestra las acciones que se pretenden
realizar. Puede que no se completen algunas acciones por fallos de dpkg.

Se instalarán 3 paquetes y se eliminarán 1.
Se usará 10,4MB de espacio en disco
===============================================================================
[ELIMINA] adobe-flashplugin
[ACTUALIZA] libpython2.6 2.6.2-3ubuntu1 -> 2.6.3-0ubuntu1
[ACTUALIZA] python2.6 2.6.2-3ubuntu1 -> 2.6.3-0ubuntu1
[ACTUALIZA] python2.6-minimal 2.6.2-3ubuntu1 -> 2.6.3-0ubuntu1
[SIN CONFIGURAR] gdm
===============================================================================


Pero por fin di actualizado ya que megeneraba un mensaje de reeor con el gestor de energia

No hay comentarios:

Publicar un comentario en la entrada

Cometa con sentidiño

Relacionado