La actualizacion con errores de lenny










En anteriores días Publique un post de como actualizar el etch a lenny . Puesto que cuando actualice fui a mirar como quedo en estado del disco duro con la aplicación phpsysinfo y veo que me da un error y que no es accesible así que lo desinstale con remove , y vuelvo a instalar y me da errores si que desinstalo completamente con el comando purge y limpio todo con el comando clean y autoclean , y delante de todos los comando como no apt-get. ya que utilizo el servidor por medio de consola y red interna(así ahorro colocar un monitor y doy servicio a mi red local) Para eso la construí y doy servicio a mas ordenadores que que los puertos que puede soportar el router .
Algo que instalo pero resulta que quería configurar para poner un tema por defecto busco info y no encuentro nada con esta versión 3.0.6rc aunque me da error al cargar de primeras ya que no se coloca todo adecuamente el sigiene archivo

# vi /etc/phpsysinfo/config.php


Pero resulta que al modifícalo algunas cosas no se da configurad como antes así que lo dejo la mayoría del documento como por defecto.
Aun tardo algo mas de 10 minutos en que la conflagración se pusiera con un tema y bien puesto como antes.

si quieres ver el resultado vete al este enlace


Haber cuando acabo el mini tutorial de como poner permisos de ejecución a un archivo , ya que las imagenes se descolocan y queda desordenado

Puedes poner algún comentario si quieres ayudar así pude par futuros incidentes

1 comentario:

Cometa con sentidiño

Relacionado